O Twitter emitiu um comunicado de alerta aos seus utilizadores para atualizarem a aplicação de acesso à rede social. Em causa está uma vulnerabilidade, entretanto já corrigida, que permite aos hackers aceder a informações que não são públicos da conta e até tomar controlo da mesma, como escrever tweets ou enviar mensagens diretas.

A empresa explicou que antes da correção, os hackers podia desenvolver um processo envolvendo a inserção de código malicioso em áreas restritas do armazenamento da aplicação do Twitter, e dessa forma aceder aos dados da app, tais como a localização e escrever mensagens em nome das vítimas.

Apesar de não ter registos de ataques efetivos, o Twitter aconselha a todos os utilizadores atualizarem a aplicação e enviou notificações às pessoas que podem ter ficado vulneráveis, através da app ou email associado com as respetivas instruções de como proceder. A vulnerabilidade apenas afetou a versão Android, não tendo qualquer impacto em dispositivos iOS.

Newsletter

Receba o melhor do SAPO Tek. Diariamente. No seu email.

Notificações

Subscreva as notificações SAPO Tek e receba a informações de tecnologia.

Na sua rede favorita

Siga-nos na sua rede favorita.